Open main menu

MediaWiki talk:Gadget-DefaultSearch.js/Compatibility

CompatibilityEdit

This script has been tested in all skins using Firefox 3.

Firefox 3  OK FF 3.0.7 on Win XP Pro, SP2
Firefox 2   unknown presumed  OK
Internet Explorer 8   unknown
Internet Explorer 7   unknown presumed  OK
Internet Explorer 6  OK Win XP Pro, SP2
Konqueror   unknown presumed  OK
Opera  OK Opera 9.6.3 on Win XP, SP2
Safari 3/Mac   unknown presumed  OK
Safari 3/Win  OK Safari 3.2.2 (WebKit 525.28.1) on Win XP, SP2
Safari 2/Mac   unknown
Safari 2/Win   don't care Early Safari versions for Windows are known to be buggy.
We don't cater to broken browsers (well, except IE :-)
Users should upgrade their browsers to Safari 3.
Firefox 1.5   unknown needed?
IE/Mac   unknown needed?
IE 5.5   unknown needed?
Return to "Gadget-DefaultSearch.js/Compatibility" page.